A Gmail sem lesz használható régi OS-en

3 hónappal ezelőtt by in Google Címke:, , , , , ,

A Google új biztonsági előírása miatt a Gmail fiókok használóinak célszerű lesz lecserélni a régi operációs rendszerüket, ha emailezni is szeretnének.


A hivatalos bejelentés szerint 2017 február 8-tól az 53-as Chomre kiadásnál régebbit használó felhasználóknál megjelenik majd egy figyelmeztetés, hogy szerezzék be a legújabb böngészőt, amely tartalmazza a szükséges biztonsági frissítéseket.


A Windows XP és Windows Vista felhasználókat érintheti leginkább ez a probléma, hiszen a régi OS-ekre a 49-es kiadás volt a legutolsó, amely még támogatott, azonban ez ma már nagyon sebezhetőnek számít. A Google szerint azon felhasználók, akik az 53-as Chrome-nál régebbi kiadást használnak 2017 decemberétől, nem érik el a teljes funkcionalitás kínáló webes klienst, csak annak standard HTML verzióját.
Ez egyébként elég sok embert érint, ugyanis a több mint 1,5 évtizede megjelent Windows XP még mindig a használatban lévő számítógépek 9%-án fut világszerte. Az XP, vagy Vista mellett kitartóknak egyre kevesebb lehetőségük lesz, hiszen nem csak a Google, hanem számos más fejlesztő is vagy megszüntette már a támogatását a rendszernek, vagy ez hamarosan megtörténik.

Forrás: Google Blog

Hírlevél feliratkozás

Ne maradj le a legérdekesebb újdonságokról, iratkozz fel hírlevelünkre!
(mi sem szeretjük a spam-et, így ígérjük, azt küldeni sem fogunk!)

* kötelező mező