Az Apple csütörtökön azt ajánlotta bizonyos iPhone, iPad és Mac modellek tulajdonosainak, hogy frissítsék az operációs szoftvert, mert olyan biztonsági hibát tartalmaz, amely lehetővé teszi az ellenőrzés átvételét a készülékek felett.

Az Apple weboldalán közzétett értesítések szerint az iPhone 6 és az újabb modellek, az összes iPad Pro, az ötödik generációs és újabb iPadek, valamint a Mac számítógépek érintettek. A cég szerint az operációs szoftver régebbi verziójában “egy alkalmazás tetszőleges kódot használhat”, amely jogosulatlanul hozzáférhet a készülékhez, vagyis a támadó engedély nélkül végezhet műveleteket.

“Ezt a lehetőséget a hackerek aktívan kihasználhatták” – írta az Apple. A hiba “rosszindulatúan kialakított internetes tartalmakkal” is kihasználható – tette hozzá a cégcsoport.

A hibák orvoslására az Apple arra kéri a felhasználókat, hogy töltsék le az iOS operációs rendszer 15.6.1-es verzióját iPhone-okra, az iPadOS 15.6.1-es verzióját iPadekre és a macOS Monterey 12.5.1-es verzióját Mac számítógépekre.

A technológiai óriás emlékeztetett arra, hogy a személyes adatok védelmét és a kiberbiztonságot tevékenységének vezérmotívumává tette.

Az Apple tavaly áprilisban jelentős változásokat vezetett be egyebek között azzal, hogy az alkalmazásokat arra kényszerítette, kérdezzék meg a felhasználót: beleegyezik-e adatok gyűjtésébe más alkalmazások és az internet használatáról. Az iOS operációs rendszer ezen módosítását követően bírálatok érték amiatt, hogy értékes eszközöktől fosztotta meg a reklámtól nagymértékben függő alkalmazásokat, például a Facebookot vagy a Snapchatet, amelyek bevételektől estek el.

Forrás: MTI